Shop Mobile More Submit  Join Login
Group Info Group Founded 3 Years ago Statistics 286 Members
7,565 Pageviews321 Watchers
You should be able to submit stuff to folders now, so go crazy!

I think our icon contest is still going on, if you wanna join you can~
Rules - fav.me/d67sdra

And we're adding rules to the group but more about that later.

We're trying to make this group better so we need more contributors / moderators if want to be one note me or one of our admins.

    ~Love, The-Mystery-Raccoon
More Journal Entries

Deviants

We are here to help

This Group is here to help anyone in need.
We can fix anyone of your problems and if we can't fix it. I'll remake your whole model for you.

Feel free to message one of our admins, if you need help.

Post your problem on the main page or make a picture or a journal.

Admins

Founder


:iconthe-mystery-raccoon:

Contributors


:iconsafirediaz::iconignisdraconi::iconprofpikachu::iconsuminochan:

Affiliates

:iconmmdwhatever::iconthoses-mmders::iconutau-power:

Comments


Add a Comment:
 
:iconotakum7k2:
OtakuM7K2 Featured By Owner 5 days ago
Does anybody know how to fix this?
OTL

postimg.org/image/40eacdqa7/
Reply
:iconprofpikachu:
ProfPikachu Featured By Owner 5 days ago  Hobbyist Digital Artist
You could look in the Physics and Joints tab to see what it does.

If you select that random physic and have a look for it in the list, you can see if it's needed or not. I would delete it personally though if it doesn't do anything.

(Save the model before you delete the physic though in case it screws up)
Reply
:iconotakum7k2:
OtakuM7K2 Featured By Owner 4 days ago
It's definitely a joint thing. I don't know why, but whenever I add my own joints this happens...
That static physic you saw in the middle of the stage is actually the upper body physic! It's not supposed to move...It's set to static, that's for sure, but for some reason it seems the joint that attaches the moving physic to it makes move like a spring all over the stage! It comes back to its original position after a while and it only moves around the stage when the model makes  moves fast and rapidly. I have no idea how to fix this.
Reply
:iconprofpikachu:
ProfPikachu Featured By Owner 4 days ago  Hobbyist Digital Artist
I have no idea either... :shrug: I've never heard of anything like this happening before.
Reply
:iconvforvictory24:
VforVictory24 Featured By Owner 5 days ago  Student Digital Artist
I am sorry for coming back again
and again
but I seriously have no idea what I'm doing now with this model, and it just looks so bad now ;-;
fav.me/d89nfht
Reply
:iconvforvictory24:
VforVictory24 Featured By Owner Nov 26, 2014  Student Digital Artist
Can someone put a jacket on a model for me please?
fav.me/d87pcjy
Reply
:iconsuicidalbunary:
SuicidalBunary Featured By Owner Nov 18, 2014
Hey! I was wondering, what kind of model requests can people ask for?
Like say if you have a model you want to edit into different clothes n stuff, but PMDE and PMXE refuse to work on their computer.
Could someone request for someone to make it for them?
Reply
:iconblack-dragon167:
Black-Dragon167 Featured By Owner Nov 16, 2014
hello, sorry to bother you with my noob problems, but I'm really stuck on this Llama Emoji-08 (Crying) [V1] 

this is my first time trying to make an edit in PMDEditor (all I have experience in is making cheap retextures in photoshop orz)
I'm trying to make an edit of Luka on a lat white model, just putting Luka's hair on a bald Miku model it should be pretty simple right?

but every time I try to load the model into MMD, it crashes. I've spent all night looking through tutorials, deleting unneeded joints, bones, physics, etc and I just have no idea what I'm doing here. I'm totally lost. could someone tell me what I'm doing wrong and/or how to fix it? here's the folder everything is in if you wanna take a look: www.dropbox.com/s/u98736vw8rrj…
Reply
:iconprofpikachu:
ProfPikachu Featured By Owner Nov 27, 2014  Hobbyist Digital Artist
Ah, have a look through the joints tab.

Do you see the two boxes at the top when you scroll through the joints? If you see a - symbol in any of the boxes, delete the joint. The same thing should be with the physics. This often happens when they're 'orphaned', but they look as if they're in the right place ^^; It's annoying, but it happens a lot :P
Reply
:iconblack-dragon167:
Black-Dragon167 Featured By Owner Nov 29, 2014
Thank you! This helped in that at least I can FINALLY load the model into MMD without it crashing.

Except... now I've run into another problem... Llama Emoji-08 (Crying) [V1]  when I turn physics on, this keeps happening? gyazo.com/175d14959334b455b2ce… orz
Reply
Add a Comment: